<rdar://problem/7402802> Build Firefox plugin for 2.0