By default project now builds 64-bit on Intel, so if we try to build Bonjour.prefPane...
authorcheshire@apple.com <cheshire@apple.com@214c2c4a-bf3b-4dcf-9390-e4dd3010487d>
Wed, 23 Sep 2009 00:46:36 +0000 (00:46 +0000)
committercheshire@apple.com <cheshire@apple.com@214c2c4a-bf3b-4dcf-9390-e4dd3010487d>
Wed, 23 Sep 2009 00:46:36 +0000 (00:46 +0000)
"Mac OS X version 10.5 or later is needed for use of the new objc abi"
For now I'll just change MACOSX_DEPLOYMENT_TARGET to 10.5 for those targets. We can revisit this later if it's important.

git-svn-id: http://svn.macosforge.org/repository/mDNSResponder/trunk@6686 214c2c4a-bf3b-4dcf-9390-e4dd3010487d

mDNSMacOSX/mDNSResponder.xcodeproj/project.pbxproj

index c7328e2..28c4e60 100644 (file)
                                GCC_ENABLE_FIX_AND_CONTINUE = NO;
                                GCC_GENERATE_DEBUGGING_SYMBOLS = YES;
                                INSTALL_PATH = "/Library/Application Support/Bonjour";
-                               MACOSX_DEPLOYMENT_TARGET = 10.4;
+                               MACOSX_DEPLOYMENT_TARGET = 10.5;
                                OTHER_CFLAGS = "";
                                OTHER_LDFLAGS = "";
                                OTHER_REZFLAGS = "";
                                GCC_SYMBOLS_PRIVATE_EXTERN = NO;
                                INFOPLIST_FILE = "PreferencePane/Info-PreferencePane.plist";
                                INSTALL_PATH = /AppleInternal/Library/PreferencePanes;
-                               MACOSX_DEPLOYMENT_TARGET = 10.4;
+                               MACOSX_DEPLOYMENT_TARGET = 10.5;
                                OTHER_CFLAGS = "";
                                OTHER_LDFLAGS = "-twolevel_namespace";
                                OTHER_REZFLAGS = "";