<rdar://problem/5709564> mDNSResponder is building with MACOSX_DEPLOYMENT_TARGET...
authorcheshire@apple.com <cheshire@apple.com@214c2c4a-bf3b-4dcf-9390-e4dd3010487d>
Tue, 15 Sep 2009 19:24:16 +0000 (19:24 +0000)
committercheshire@apple.com <cheshire@apple.com@214c2c4a-bf3b-4dcf-9390-e4dd3010487d>
Tue, 15 Sep 2009 19:24:16 +0000 (19:24 +0000)
commitfaf2e8a324db206e50c27fe04dcd13c4e80b9671
treea3abb33e057ae8f6ccc117b2240a547bddf63c4e
parent45417b6da5296eb62c748e4128acfcd831cc79ed
<rdar://problem/5709564> mDNSResponder is building with MACOSX_DEPLOYMENT_TARGET of 10.4
Set VERSION_MIN_REQUIRED to 10.4 to avoid "bootstrap_register is deprecated" warnings from bootstrap.h

git-svn-id: http://svn.macosforge.org/repository/mDNSResponder/trunk@6675 214c2c4a-bf3b-4dcf-9390-e4dd3010487d
mDNSMacOSX/daemon.c
mDNSMacOSX/helper-main.c