Correct the link and version for Saxon.
authorbbahnsen <bbahnsen@de2fecce-e211-0410-80a6-f3fac2684e05>
Mon, 8 May 2006 17:48:46 +0000 (17:48 +0000)
committerbbahnsen <bbahnsen@de2fecce-e211-0410-80a6-f3fac2684e05>
Mon, 8 May 2006 17:48:46 +0000 (17:48 +0000)
git-svn-id: https://edk2.tianocore.org/svn/edk2/trunk@111 de2fecce-e211-0410-80a6-f3fac2684e05

www/installation.html

index e145cd1..943a126 100644 (file)
@@ -17,8 +17,8 @@
 The following are required to be able to build the EDK:\r
 </p>\r
 <div id="requirements">\r
-<table id="requirements_table" border="1" cellpadding="0"\r
cellspacing="0" width="50%">\r
+<table style="width: 741px; height: 216px;" id="requirements_table"\r
border="1" cellpadding="0" cellspacing="0">\r
   <tbody>\r
     <tr class="header">\r
       <th\r
@@ -62,10 +62,11 @@ JDK</td>
  href="http://java.sun.com/j2se/1.5.0/download.jsp">http://java.sun.com/j2se/1.5.0/download.jsp</a></td>\r
     </tr>\r
     <tr>\r
-      <td style="text-align: center; font-weight: bold;">Saxon</td>\r
-      <td style="text-align: center; font-weight: bold;">8.7.1</td>\r
+      <td style="text-align: center; font-weight: bold;">Saxon-B</td>\r
+      <td style="text-align: center; font-weight: bold;">8.7.1 for Java<br>\r
+      </td>\r
       <td style="text-align: center;"><a\r
- href="http://saxon.sourceforge.net/#F8.7.1SA">http://saxon.sourceforge.net/#F8.7.1SA</a></td>\r
+ href="http://saxon.sourceforge.net/#F8.7.1B">http://saxon.sourceforge.net/#F8.7.1B</a></td>\r
     </tr>\r
     <tr>\r
       <td style="text-align: center; font-weight: bold;">XMLBeans</td>\r