[ipoib] Make the ndis 5 version compile only on windows 2003 and lower.
authortzachid <tzachid@ad392aa1-c5ef-ae45-8dd8-e69d62a5ef86>
Sun, 25 Oct 2009 13:02:03 +0000 (13:02 +0000)
committertzachid <tzachid@ad392aa1-c5ef-ae45-8dd8-e69d62a5ef86>
Sun, 25 Oct 2009 13:02:03 +0000 (13:02 +0000)
commit39ba4e9e9069f295f2fb5c2b8e0f6474925daf3a
tree4c4b38e99325a5c3b8d1a67a7576567ed2051d2d
parent749f5176d8ca07897ba4b6d260203f8c5ad2fcbc
[ipoib] Make the ndis 5 version compile only on windows 2003 and lower.

git-svn-id: svn://openib.tc.cornell.edu/gen1/trunk@2506 ad392aa1-c5ef-ae45-8dd8-e69d62a5ef86
ulp/dirs
ulp/ipoib/kernel/ipoib_driver.c
ulp/ipoib/kernel/makefile