qla2x00t HOWTO updated
authorvlnb <vlnb@d57e44dd-8a1f-0410-8b47-8ef2f437770f>
Thu, 17 Sep 2009 20:10:11 +0000 (20:10 +0000)
committervlnb <vlnb@d57e44dd-8a1f-0410-8b47-8ef2f437770f>
Thu, 17 Sep 2009 20:10:11 +0000 (20:10 +0000)
git-svn-id: https://scst.svn.sourceforge.net/svnroot/scst/trunk@1108 d57e44dd-8a1f-0410-8b47-8ef2f437770f

qla2x00t/qla2x00-target/qla2x00t-howto.html

index 261e234..e476407 100644 (file)
@@ -1,15 +1,15 @@
 <html>
 <head>
 <title>
-How to configure QLogic target driver for 22xx/23xx cards
+How to configure QLogic target driver for 22xx/23xx/24xx/25xx adapters
 </title>
 <body>
 
-<div style="text-align: center;"> <strong>How to configure QLogic target driver for 22xx/23xx cards. Step by step guide.</strong></br></br></div>\r
+<div style="text-align: center;"> <strong>How to configure QLogic target driver for 22xx/23xx/24xx/25xx adapters. Step by step guide.</strong></br></br></div>\r
 \r
                     <div style="text-align: center;"> <strong>ON TARGET</strong></div><br><br>\r
 \r
-1: Get the Linux kernel sources for version >= 2.6.16 from kernel.org</br>\r
+1: Get the Linux kernel sources for version >= 2.6.26 from kernel.org</br>\r
     <br>I've downloaded kernel version 2.6.26</br>\r
     <br><a href="ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-2.6.26.tar.bz2">ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-2.6.26.tar.bz2</a></br></br></br>\r
 \r
@@ -52,8 +52,6 @@ How to configure QLogic target driver for 22xx/23xx cards
     doc                    iscsi-scst           qla2x00t                  qla_isp                 scst       scst-release.patch    usr-full_perf.patch\r
     iscsi-full_perf.patch  Makefile             qla2x00t-full_perf.patch  README                  scstadmin  srpt                  usr-release.patch</br></br>\r
 
-    For kernels < 2.6.26 you should use ~scst/branches/1.0.0.x/ instead, because qla2x00t driver in trunk/ doesn't support those kernels (see its README).</br></br></br>
-
 7:  Patch the kernel (the kernel version you've downloaded in step 1)</br>\r
     [root@proj ] cp /root/scst/trunk/scst/kernel/scst_exec_req_fifo-2.6.26.patch /usr/src</br></br>\r
    \r