Web fixes
authorvlnb <vlnb@d57e44dd-8a1f-0410-8b47-8ef2f437770f>
Tue, 14 Jul 2009 10:50:18 +0000 (10:50 +0000)
committervlnb <vlnb@d57e44dd-8a1f-0410-8b47-8ef2f437770f>
Tue, 14 Jul 2009 10:50:18 +0000 (10:50 +0000)
git-svn-id: https://scst.svn.sourceforge.net/svnroot/scst/trunk@951 d57e44dd-8a1f-0410-8b47-8ef2f437770f

www/target_qla_isp.html

index a9bcf55..af1b472 100644 (file)
@@ -63,8 +63,8 @@
 
                                <p>This driver operates on the same hardware as the qla2x00t target driver, but has one notable 
                                advantage over it: <strong>support of 24xx (4Gbps) and 25xx (8Gbps) series of QLogic adapters</strong>.
-                               Disadvantage of this driver over qla2x00t is that qla2x00t is simpler, smaller and much better tested,
-                               hence more stable and reliable.</p>
+                               From other side, qla2x00t is simpler, smaller and much better tested on 22xx and 23xx, hence perform more
+                               reliable and, thus, is recommended for these adapters.</p>
 
                                <p>The latest release is 1.0.1. It does not support 25xx chipsets yet and can be compiled with Linux
                                kernel versions between 2.6.16 and 2.6.27. You can find support for 25xx chipsets and the latter kernels