Add new SecurityManagementLib, and update SecurityStub driver to use this lib.
authorlgao4 <lgao4@de2fecce-e211-0410-80a6-f3fac2684e05>
Thu, 26 Nov 2009 01:31:48 +0000 (01:31 +0000)
committerlgao4 <lgao4@de2fecce-e211-0410-80a6-f3fac2684e05>
Thu, 26 Nov 2009 01:31:48 +0000 (01:31 +0000)
commitecbbdea91d2a335e3738d1937c8c152ab369a656
tree9483dc1a7069460f2aca2ac7728276ca51fd60ac
parentd00dc2c3592897771d3b5ae3761686cc80597be0
Add new SecurityManagementLib, and update SecurityStub driver to use this lib.

git-svn-id: https://edk2.tianocore.org/svn/edk2/trunk@9488 de2fecce-e211-0410-80a6-f3fac2684e05
edk2/MdeModulePkg/Include/Library/SecurityManagementLib.h [new file with mode: 0644]
edk2/MdeModulePkg/Library/DxeSecurityManagementLib/DxeSecurityManagementLib.c [new file with mode: 0644]
edk2/MdeModulePkg/Library/DxeSecurityManagementLib/DxeSecurityManagementLib.inf [new file with mode: 0644]
edk2/MdeModulePkg/MdeModulePkg.dec
edk2/MdeModulePkg/MdeModulePkg.dsc
edk2/MdeModulePkg/Universal/SecurityStubDxe/SecurityStub.c
edk2/MdeModulePkg/Universal/SecurityStubDxe/SecurityStubDxe.inf